[SOLVED] Layer visible in render preview does not render on export

Hello, I have a scene at the moment with a particular set of layers and fx nodes that display in the OpenGL and Render Preview modes of the camera view, but are gone when I export to my write nodes.

I have tried exporting as both a png sequence and as a h264 .mov file with the same results. I even tried exporting the problematic nodes on their own by adding a second connection to their own write node with no other inputs, but it exported blank black pngs.

I’ve had issues with layers being visible in OpenGL but not render view or export before, but its confounding me that it renders fine within harmony and only fails on export. If anyone has any ideas how I could troubleshoot this, I’d be very appreciative.

Turns out I was way too exhausted the other night to troubleshoot properly. The actual problems was the layer only had one frame set to the exposure, the last frame. Very embarrassing, but preserved here for posterity.