(URGENT) Cannot Import Video Files

7 replies [Last post]
Ndzhang's picture
Ndzhang
Ndzhang

Posted 2 years ago on 06/02/2018 at 00h07

Ndzhang

Posted 2 years ago on 06/02/2018 at 00h07

Whenever I try to import my MOV into my animation, nothing happens. From the tutorial I watched, there is supposed to be a loading car and then your video is in a new layer. But no loading bar shows up for me and there are no new layers. My file remains completely unchanged after going file > import > movie > open.

Groot_ani's picture
Groot_ani
Groot_ani

Posted 2 years ago on 14/02/2018 at 22h42

Groot_ani

Posted 2 years ago on 14/02/2018 at 22h42

I'm having the same issue.

rkriz's picture
rkriz
rkriz Toon Boom TEAM

Posted 2 years ago on 15/02/2018 at 21h34

rkriz

Posted 2 years ago on 15/02/2018 at 21h34

Which version of Toon Boom Studio are you running?
What's the version of the Operating System?
What's the version of Quicktime?

FazerGS's picture
FazerGS
FazerGS

Posted 2 years ago on 06/03/2018 at 21h50

FazerGS

Posted 2 years ago on 06/03/2018 at 21h50

I hate to be unhelpful, but I'm also having the word-for-word same problem, just with Harmony.
I'm using Harmony 15, Windows 10, and I don't have Quicktime installed. I shouldn't need Quicktime to open it in Harmony though, would I?

FazerGS's picture
FazerGS
FazerGS

Posted 2 years ago on 11/03/2018 at 00h52

FazerGS

Posted 2 years ago on 11/03/2018 at 00h52

I figured out the problem. You have to install Quicktime for it to work. I'm on Windows 10 and needed Quicktime 7.6 because version 7.7 refused to install.

jacobG_9176's picture
jacobG_9176
jacobG_9176

Posted 3 months ago on 07/01/2020 at 17h52

jacobG_9176

Posted 3 months ago on 07/01/2020 at 17h52

Did this issue ever get fixed? I'm having the same problem and have been looking for a solution for MONTHS! I see ALOT of people have had this issue but I never see any solutions except everyone says download quicktime to fix it. I have uninstalled and re installed quick time like 20 times and it makes NO difference! Is there NO solution to this problem?

dchurch's picture
dchurch
dchurch

Posted 1 month ago on 14/02/2020 at 21h12

dchurch

Posted 1 month ago on 14/02/2020 at 21h12

Same problem, bumping this thread so TB support can help resolve

PhilRomeo's picture
PhilRomeo
PhilRomeo

Posted 1 month ago on 18/02/2020 at 11h36

PhilRomeo

Posted 1 month ago on 18/02/2020 at 11h36

Yeah, I've had the same problem on Windows 10 with Harmony. I've managed to make it work by installing the latest QuickTime 7.7.9 (2016).

https://support.apple.com/kb/DL837?viewlocale=en_GB&locale=en_GB

Give that a try and see if it helps.