How to adjust sound volume in clips?

5 replies [Last post]
lacigrl's picture
lacigrl
lacigrl

Posted 9 years ago on 06/04/2011 at 00h19

lacigrl

Posted 9 years ago on 06/04/2011 at 00h19

Is there a way to adjust the sound volume in imported sound clips? I've tried double clicking the sound, which brings up the Sound Element Editor, and I adjust the volume slider or drag the little markers up or down until the volume is where I want it...when I play it back in the Sound Element Editor, it seems to work, but then as soon as I exit that (after hitting "Apply/Next" then "Close"), is sounds the same as before I edited it when I play it back...like nothing's changing.

I have a few clips that are too loud, and some that are too soft when I have overlapping effects...do I have to adjust the volume in an outside editing program, or am I missing something?

NolanScott's picture
NolanScott
NolanScott

Posted 9 years ago on 06/04/2011 at 05h31

NolanScott

Posted 9 years ago on 06/04/2011 at 05h31

Hmmm... works perfectly here...
Please make sure that you adjust both “Envelope Marker” uniformly...
Dragging down will mute the volume, dragging up will increase the volume...
Then click “Apply / Next” and “Close” the Sound Element Editor...

For most of my Sound Editing I use either, Amadeus Pro, Audacity,
Soundtrack, Garageband, or Final Cut Express...

Regards
Nolan

JustinMff02's picture
JustinMff02
JustinMff02

Posted 9 years ago on 06/04/2011 at 22h46

JustinMff02

Posted 9 years ago on 06/04/2011 at 22h46

I've had volume issues too, not being able to make the volume stay.
Is there any way to show calibrations on the volume dial?
For example, if you want a character's lever to be identical across the scene,
you have to :guesstimate" it in the sound editor every time. Is there a more exact method? ~ Justin

LadySarahG's picture
LadySarahG
LadySarahG

Posted 1 year ago on 11/08/2019 at 03h31

LadySarahG

Posted 1 year ago on 11/08/2019 at 03h31

I'm having this same issue. And when I try to click apply/next it doesn't apply to the layer and is reset when I reopen the box. As well when I scrub inside the pop up window it doesn't even apply there. I pull a lot of late nighters and I don't want to disrupt the room. For some reason toon boom is way louder than the rest of my apps.

FordDa's picture
FordDa
FordDa

Posted 4 months ago on 12/05/2020 at 06h07

FordDa

Posted 4 months ago on 12/05/2020 at 06h07

Hi there. 9 years later. Has this issue been resolved? I've just encountered the same problem.

kalvinhopper's picture
kalvinhopper
kalvinhopper

Posted 1 month ago on 12/08/2020 at 08h53

kalvinhopper

Posted 1 month ago on 12/08/2020 at 08h53

I've found that after you open the sound editor, you must click the waveform of the sound first before making adjustments with the volume slider. Then click "Apply/Next" and "Close". Hope this helps Smile