Zoom out by using ⌘- won't work

Hello everyone,

I just wanted to change some keyboard shortcuts so I finally stop mixing up Adobe’s and Toon Boom’s shortcuts every time.
And so I wanted to change the shortcuts for zoom in and zoom out, which is on 1 and 2 by default, and I don’t like that.

⌘+ for zoom in works fine, but ⌘- doesn’t. Nothing happens when I save the changes and try to zoom out. I can only zoom in.

Any idea why? As far as I can see, ⌘- is not in use by anything else. And as said, ⌘+ works like a charm.

Thanks a lot!

May I push this topic?
Still looking for an answer.

Merry X-mas by the way (better late than never).

Merry Xmas 10tacle! :slight_smile:
If you’re used to using Flash shortcuts, why don’t you just set your shortcuts to Adobe Flash in the drop down box? Saves you changing them manually. In preferences click on the shortcuts tab and you should see a drop down box with three options - Toon Boom Harmony, Adobe Flash, Toon Boom Studio. You’ll need to restart Harmony once changing them.

Oh didn’t see that drop down box. Shame on me.
Even though other shortcuts have changed as well, I’m fine with it now. Thanks for that and a happy new year.