You've probably heard this issue before but I can't nudge any elements. (Urgent).[Solved]

Can no longer nudge any drawing elements with Alt + Up/Down. I have come across this issue before on the forums but the given solutions don’t seem to work for me.

The focus red frame is on the camera view, I have updated my graphic drivers, I have restarted, I have the transform tool selected.

I have to get this completed soon for a company who have sent me the character so I can animate it as part of a job application, so any help would be appreciated.


did you check if your composites are set to ‘Pass Through’?

Yeah they are.

perhaps the z-distances are too high between the pegs. The Alt + Up/Down shortcuts only change the node’s z-position in very little steps.
You could have a look at the z-positions of your pegs/drawings via the Top View or check their z-position values in the timeline.

Yeah I checked in top view and perspective view but there is no distance between the pegs.

Is this the case in just one project or all projects?

Was the material they sent a Harmony asset or created in something different?

I was able to do it in the scene they sent me but now I have done all this animation I can no longer do it, so perhaps I have changed something but I can’t figure out what.

Have you gone through the layer hierarchy thoroughly checking for something that could be locked?

Yeah, nothing is locked. Support are going to have a look at it so I shall hopefully post the solution soon.

UPDATE: 'No Z-Dragging was enabled (somehow?) under the ‘Animation’ menu. Solved.