won't save animation set - any ideas?

I try to save the animation i’ve been working on but an error message comes up: “Error while saving the animation set. Unable to access file welcome.tbp”.

I’ve been working on this animation for a while and this is the first time it has happened. As a result i can’t add to the animation 'cause i can’t save it.

any ideas?

i’m using toon boom v2 on win '98se.

-B

Hi Brendan,

I’m using TBS 2.0.2 under Windows XP Pro and cant get it to save anything. I’ve tried saving onto a networked home directory, or on to a local directory. I’m getting the same error as you’re getting above and was wondering if you had solved the problem. If anyone else is interested, I’ve tried the software in Win 2K and had exactly the same problem. We’re currently evaluating the software for use in courses we’re teachng at my institution and I need to get this problem solved quite quickly.

Thanks,
John

nope, sorry John. I even sought out tech support but they didn’t have any solutions.

I’m not sure what’s going on as i’m not a programmer, I’m an artist. My experience has been that with one animation this problem arose, but another that i’m currently working on is saving fine on hard disc (I’m just using the “save” command).

But I still have a problem trying to backup my work on disc in case my computer crashes. I save the animation to cd-rom/disc and then work on it but I get error messages when I try to save it.

As a result of all of this I’m working on my animations and saving them on the hard disc, hoping the darn thing doesn’t crash and I lose all my hard work. As for the animation that won’t save and comes up with error messages, I’ll save the templates in the library and I’ll have to make another animation set and start again, hopefully that will work.

You could try the tech guys - let me know if you get any solutions.

-B



I might be reading this wrong. The way I read it is that you are trying to save your file DIRECTLY to CD? Well, THAT isn’t going to work.

After you save your file to your hard drive burn a back up copy to CD or copy it to another hard drive. Then if you need to go back to that file drag it to the hard drive you’re using and open it from there.

If you open a file from the CD and just hit “SAVE” it’ll try saving it to the CD instead of your hard drive. That might be part of your saving problem.

John

hey John,

I am saving the animation to hard drive and then burning a copy to cd. The problem occurs when I then copy the animation back to the hard disk and try to work with it.

I haven’t had any problems saving animations to hard drive and working with them there. So I guess your problem is different to mine as this works for me.

I’m concerned that if my hard disk fails, or I want to continue to work on an animation later that I’ve burnt to cd (and deleted it from the hard drive because i need the space to work on another) I’ll lose my work.

-B

Hi Brendan (and everyone else who’s replied!),

I found out what was going wrong. At my institution we all have ‘My Documents’ folders that map to a networked directory on Win2K server. The problem seems to arise from the fact that the files on the server are all compressed when saved and decompressed when moved off of the server - it seems to cause some sort of conflict in TBS. I changed the settings in ToonBoom Studio (Edit>Preferences…>General [tab]) to point to a projects folder on my C: drive and copied over the ‘Toonboom Studio - Global Library 2.0’ folder to the C: drive as well (once again altering the preferences to reflect this move). I’m not sure if it was the compression (I suspect it was) or the network, but it seems to be working quite happily now!

Your problem with the files from CD sounds like a permissions problem. The files are probably flagged as read only and wont allow you to save over them. The way round this is to alter the permissions - in windows you right click and open the properties, in Linux you’d do something similar or use chmod from a command line, I don’t know how it works in OS X but chmod might work as it’s now UNIX based.

Regards,
John



I don’t understand the problem some are having with files they pulled off of CDs and moved to their hard drives–do the sample files from the CD fail to open as well? Maybe it IS a permissions thing.

To change permissions for a file in Mac OSX right click (or if you have a lame one button mouse click hold or command-click) and select “Get Info.” From there look at the bottom of the pop-up info and open the one that says “Ownership & Permissions:” there you can reset the permissions settings for your file. It works the same as it does in Windows–just looks prettier.

John

Hi,

I think the problem is caused by the files being given a read-only status when copied to CD that isn’t altered when they’re copied back to the hard disk. In Windows this doesn’t normally prevent you saving over something, it just prompts you for confirmation that you want to save the file over a read-only version. In Linux and UNIX it does prevent you from overwriting files so I’m assuming that it’s the same in OS X.

John.

Hey John (and others who took part in this discussion),

Thanks for your input. John, you were right - once I unchecked the files I copied back to my hard disc from the cd-rom I saved them to I was able to continue animating and saving my changes.

I am now confident I can backup my work safely.

Thanks again.

-B