Won't Add Camera to Timeline?!

Hi there,

I’m at a loss, for I’ve been using Toom Boom for 2 years and never had this issue before - as if a bug, when I go to “add camera” to my timeline, nothing happens! I tried re-saving the file as a different name, closed down the program, re-opened, and tried again - same thing. However, I can add a camera no problem in my other files. I really don’t want to start over with this project…is there a fix or perhaps the camera IS added but it’s hidden somewhere? Any help I would appreciate. Thanks !

Animated4life

Go to Scene / Camera…
All your added cameras should be there, just choose one…

Regards
Nolan

And remove all the excess cameras as well, in standard Animate it can get confused with more than 1 camera. You probably have loads by madly clicking adding camera in frustration!

LOL you are absolutely correct!! I discovered I had 12+ cameras when I looked in Network view…I deleted them ALL, then went back and added the camera…and Presto! All fixed now! Thanks a billion :slight_smile:

Cheers