Why there is only one brush in my toonboom harmony?

???????

same situation here with the brushes, I found the answer in the forum thanks to tochiman:
you just need to find the preference folder and renamed:

If you are able to open the project, you can reset it from Preferences by clicking ‘restore all defaults’. If there is any reason that you want to back up or transfer the preferences options to other user or machine, here is the path of the preferences.

Vista: C:\Users\USER_NAME\AppData\Roaming\Toon Boom Animation\Animate (Pro)

XP:C:\Documents and Settings\USER_NAME\Application data\Toon Boom Animation\Animate (Pro)

Mac: USER’s Home directory>Library>Preferences>Toon Boom Animation>Animate (Pro)

For windows, there are hidden folders in the path that you need to enable show hidden files/folders. in that path, there is a folder called full-xxx-pref (where xxx is the version of software. ex, 760 or 770 for Animate or Animate Pro). Back it up by rename the folder or rename whole Animate (Pro) folder or copy and paste to a new machine. Once you have renamed or deleted the preferences folder, Reopen the application and then close will create a fresh preferences.