when I draw with wacom tablet it active selecting tool and moves my drawing everywhere.

Hey, I’m a student and trying to do my homework, I havent find any solution towards this problem, and has been confusing me for a long time.

Before I was using Wacom bamboo tablet for Harmony, everytime when I draw, for example when I finish drawing a line, it appears “ctrl” symbol but just flashed by, that doesnt have any problem,
but when i draw multiple lines, or when I want to draw fast, it just keep changing my brush tool to select tool, and then moves my selected drawing everywhere. that really annoyed me and made me think theres problem with my tablet.

I tried to see what that “ctrl” symbol means everytime I draw, when I pressed ctrl on my keyboard, and It jumped to select tool. So basically everytime I draw, it just actived select tool…so when I draw fast, it just starts moving my drawing.

I tried to change the shortcut for selecting, but I dont find any shortcut that only uses “ctrl”. Then I gave up.

Later on I bought one surface pro 3, and hoped it will get better, yet its the same problem…

since there is no problem at all when I use cintiq in my school, I feel like there maybe something wrong with my laptop setup. Does anyone have the same problem, I need to get this sovled, has been driven me crazy.

Thank You.

Check if you have the pen’s buttons configured to send the Ctrl code.
You may be hitting the pen’s button by accident while drawing fast.