Weird_ Hand tool stuck

Don’t know how I got this to work,but the hand icon is the only icon visible in the drawing window when I use the brush tool, select, etc…

All tools work that I select, but the hand icon won’t change to the tools icon. VERY weird to have a ink line coming out of the palm of the hand.
Any ideas how to get it to work?
I know I could shut down and restart, but if there is a easier trick so I don’t have to ,that would be great if this continues to happen.

Thanks

No one is answering this, are you on a Mac or PC computer?

I have found out that if you open another application like your internet browser and stay off the TBA for a for a minute it returns to normal operations??

Have you tried a system reboot?

What’s the O.S. version?

This happens sometimes when you are working in the network view and you do a pan through the view.

In my case, a restart of the program fixes the problem.

Just one of the thousands of bugs in this software (really getting tired of it)

Which model graphic card and how many monitors?
Have you tried updating the graphic card driver by going to the
manufacturer’s website (yes, even on Mac)?