Weird effects on color after rendering QT movie.

I am using Animate Pro 2. I just use the default when rendering out a scene, but I get these weird things happening with the colors when the camera moves and there are tracer like things flowing from the lights that I put a glow on. Is there any certain settings that I should have on to make my scene look normal?..if this makes any sense. :slight_smile: I posted the link to the video on you tube. ( It actually looks a little better on youtube than it does as a quicktime movie on my desktop.)

I actually can’t see it on youtube.

But i am sure it relates to the settings. Have you tried changing the codec etc?

Looks ok to me. Hard to compare to what you see on your screen by obvious reasons. At the last frames it looks like some effects are popping out. This can be due to layers going out of the camera frame. One way to avoid that to happen (does work on most but not all effects for me) is to attach those layers to an- apply image transformation module -.

Best regards

Thank you so much for all of your comments. I am going to try some different settings. Also, I did looked at it on a computer at school and it looked a lot better, so i guess it had a lot to do with my screen. I am going to upload some stuff that I have been working on soon. I am a senior next quarter at school and can finally use whatever program I want…so it is Animate Pro all the way!!! I love this program!!! :slight_smile:

Sometimes you get artifacts due to the compression type you’ve selected. Basically when you’re doing a Quicktime export, the codec you’ve chosen tries to optimize the drawing to make the file size as small as possible, so it’ll do things like copy the colour onto subsequent frames, which ends up making the colours pop every few frames.

Sometimes you also get banding on gradients. There’s some banding that you’ll see on computer monitors because of the limited colour range, and some banding that takes place because of compression.

Try using H.264, I have had some luck with that codec. Try to put it at high quality as well and see if that helps.