Weird brush lag Toon Boom

Hey chaps,

Got an issue that’s been bothering me for the past week. There seems to be a little bit of lag every time I try to make a brush stroke on storyboard pro.

Tried a couple of fixes, like turning windows ink off (which worked until I opened the project again). Turning off Full Screen Anti-Aliasing and turning off that pesky hold feature that comes packaged with windows 10.

Yet the lag is still present, not in photoshop, just in Toon Boom. My main concern is that when I get into Toon Boom Harmony for animating my student film, I’m going to have this really irritating bit of lag and it’s going to slow down the process of clean-up and colour.

I’ve attached an example of where the stoke/brush/tablet lags when I draw a quick spiral, hope it helps.

The question is: Am I being a little stupid here or is there always going to be a slight delay with brush stokes in Toon Boom software?

Thanks for your time!

I have the same issue. Every time I change a tool or select a new panel I have that lag. Almost impossible to draw with. I contacted Toon Boom support and will let you know what their response is.

Yep same thing. ANYONE got a fix for this or heard anything?

If you have an Intel graphic card on Windows, clean the registry and
re-install the graphic card driver. Also restrict Windows updates to
only essential security updates or they will re-create the problem.

Would really like an answer for this problem ToonBoom as it’s happening for me also. (Again only in StoryboardPro, no other programs affected)

I’m trying the free version of storyboard pro 6, downloaded the 24 th of july 18 (why this date, because this topic has 4 old years…but it seems that the problem is still actual) My computer is runing with Windows 10, and I have a wacom intuos pro tablet which has worked and still does with any other softwares and earlier versions of storyboard pro with mac or PCs (I use it for my job). When I draw, there is a slippage between the location of the pointer and where the line appears. Mouse works correctly.

It’s just impossible to draw.

I have unistall all wacom drivers and files, checked and installed the most recent. I also did the same for the video drivers. Everything is freshly updated and working correctly except with storyboard pro 6. After fiew testes, It seems that the problem is linked to my two screens. If I allow just one monitor for the tablet, the slippage is more important. However, with both the problem is still present.

I really don’t understand what’s going wrong with this new version of storyboard pro.

what do you suggest ?

I’ve the same issue but with Mac OSX. Its persistant across 3 versions of SBP. 6, 5.5 and 5.1
I’m using a cintiq 13hd

You are lucky, Bro.
My entire screen flashes off and on in my tablet when I try to draw anything
directly into Storyboard Pro using an Artisul tablet
Total nightmare.

I have the Same Problem and i don’t know how to fix it
I dont have a Intel Graphic
I have GeForce 6GB
i5-7400 3GHz
Wacom Intuse
and i have the seam Problem with StoryBoard 5

Right-click the desktop to open the NVidia Control Panel
Go to “Manage 3D Settings”

Make a custom profile for the software and set the
“OpenGL Rendering GPU” to only the GeForce card
set the “Power Management Mode” to “Prefer Maximum Performance”

Then close and re-open Storyboard Pro

I’ve just started experiencing the same problem ever since I updated storyboard pro. Everything was working fine until then. I’m on a Mac and running Mojave. My graphics card is an AMD Radeon R9 M395 2048 MB.

This problem only occurs for me in Storyboard Pro, my brush works fine in Photoshop.

Any solutions for a Mac user?

If I go back to Storyboard Pro 5 will the problem be solved?

Is Storyboard Pro 5 even available?