Weird Allignment/Calibration when drawing. (Dual Monitor / Wacom Cintiq)

Hi

We are having a problem that every time we try drawing in Harmony. The brush/pen strokes would always be off from the cursor. When we try drawing in Photoshop, Flash, and etc. No problems there. Only in Harmony. Clicking and selecting seems to run fine. But it drawing brush/pen/lasso stroke is way off.

Our workstation has a Wacom Cintiq 22HD and we just put in a second monitor. In my previous studio, a majority of artists had this setup. If I disable extended monitors to either just display one or duplicate the other. The problem is gone. But obviously, we want to use two displays, one for the Wacom and the other for the monitor. But still be able to draw perfectly on the Cintiq.

We have also tried updating our Wacom driver, Graphics Card Driver, Checked the scaling, Disabled Full-screen optimizations and we still are having the issue now.

Any solutions would be most appreciated!

[Win10, Wacom, Extended Monitor]

David

1 Like

I got the same problem and can’t find any solutions.
(Win7, Cintiq22HD, Extended Display)

1 Like

May or may not work for you:

or

or

Nope, like I mentioned before. I’ve uninstalled and removed all Wacom related stuff on my computer and updated all my drivers. Even tried the disabling scaling on high DPI.

I did read that in your post however the quoted text I posted indicates the depth one must dig to locate all of the files in order to remove them.

Have you tried wiping your drive and reinstalling everything?

Sometimes that is easier.

If you go that route I suggest you only reinstall what is required to get Harmony up and running… If the problem is with something else you will at least have a simple system to trouble shoot…once that is resolved then rebuild everything else.

EDIT: If you do a search of this topic there are multiple threads and posts. One described how Support dug through the system to delete files that most people would never know were relevant. However there are several posts linked in the third quoted text that describe success with the solution in that linked thread.

Anyway, good luck.

I got an support answer and it works!

  1. Remove the Wacom drivers
  2. Unplug the tablet from the USB ports
  3. Restart the machine
  4. Download previous Wacom Drivers, https://fileshare.toonboom.com/wl/?id=v92Xyi3V1VzAVWUhIZu5saFuQWxxWv3c
  5. Plug your Wacom and install the drivers
1 Like

Holy, It seems to be fixed now. Thank you Wailam!

Try switching both the monitors resolution to same.

That worked for me! And such an easy fix!! Thank you dca26manish2.

Not sure if this has been resolved on another forum thread already, but I found another thing that worked for me!

In Windows 10 Settings under System > Display, there is an option under Scale and Layout called “Change the size of text, apps, and other items”. Mine was set to 125% by default and when I changed it to 100%, closed and reopened Toon Boom Harmony the cursor was aligned properly.

Hopefully that works for others too! Thanks to everyone else who posted suggestions here. Thankfully this method didn’t involve any uninstalling or reinstalling of software.

Just to clarify, I am also on Windows 10, using a Wacom Intuos 4 M (PTK-640) on a laptop with a secondary monitor set to Extended. Calibration was fine in every other program I tried - just Harmony 20 was having the misaligned cursor issue.

1 Like