wacom pen issues

Hi,
I’m having a bit of a frustrating issue with using my Wacom tablet on Harmony: the brush/eraser tool will still be painting on the canvas when the pen is not touching the tablet when i’m trying to finish a stroke. I would be delighted if anyone had an answer for this. Thanks.

Hi,

I believe you open a ticket due to this issue, if not I would recommend the following;

  1. Remove the Wacom drivers
  2. Unplug the tablet from the USB ports
  3. Restart the machine
  4. Download Wacom Drivers
  5. Plug your Wacom and install the drivers

I will be keeping your case open and looking forward to hearing back from you.

Best Regards,

Edgar
Technical Support Specialist
Toon Boom Animation

Hi Edgar, sorry for a late response.

By “Remove Wacom Drivers” does that mean uninstall the wacom driver download and then reinstall it?

Justin

Hi Edgar,

I did all of these steps, but the same thing is still happening. I think it may have to do with the program settings because it is not doing it for other drawing programs like photoshop and flash.

Justin

Things you mention sounds like your settings not the wacom. Set your wacom so you have to actually push and make contact and not hover. That may be the whole issue.

Ok i tried the settings on the wacom and it’s not drawing as I hover anymore but now the beginning of the stroke is lagging when I touch the tablet with the pen

Hi,

Once my wacom problems in a software was solved by updated the drivers to the graphic card.

/ Mattias