wacom mouse clicks not working on Camera or Drawing views

Hi, I have an Intuos 4 and when I try to use the mouse it won’t let me select or do anything in the Camera or Drawing views. I can use the node view as usual but the other views have some kind of problem.
Until yesterday I didn’t have this problem with the pro pen, but I updated the wacom driver and the pen started to have exactly the same issue.

Anyone has any idea on how to solve this?

I’m experiencing the same thing…I tried uninstalling/reinstalling Harmony, I’ve tried uninstalling/reinstalling my wacom driver & the same for my video drivers as well. If I move my wacom tablet to be 2nd out of 3 monitors, I can draw sometimes, but the mouse is insanely off (far to the left) from where the click is happening no matter what kind of calibrating I do.

Oddly enough, the pen works fine for any menus, selections in Toon Boom, I can draw fine in Photoshop and Paint, just not in the same views as scardario.


also having the same problem on wacom cintiq 22hd, could really use a solution to this as drawing is kind of, ya know, how we make a living
cant really afford to have another day where i cant draw, have a pretty strict deadline

every time i try to draw in the drawing view or click anything with the wacom pen, it is completely misaligned to the right, making the program unusable

Hi, that misalignment issue is a bit different, I’ve experienced myself, in this thread I talk about how I solved it, hope it’s useful for you:


I´m having the same exact issue. I can hover the pen and the cursor will follow, but touching does´t draw. Like the pen doesnt activate the click when I touch the screen.
I´m losing precious time and getting dangerously close to my clients deadline. This is my company main client, if this issues doesn´t get fixed soon, it will single handed ruin my business.

Going back to an earlier Wacom driver took care of this issue for me. (Uninstalling the newest, installing a version back).

Hope it works for u!