vista issues

Hi All

I’ve a particular issue after upgrading to vista ready TBS3.5. The problem is when i use brush or eraser tool, the entire drawing area turns into black color until i release the mouse button. I tried changing opengl, directx setting, but no luck.

Can anybody help me solve this.

Thanks
Kannan

Hi, not sure if it will solve your problem, but whenever you have graphic issues like this it’s always a good idea to make sure you have all the most current drivers for your video card. Try that & see if anything is different.

Hi,
Are you using version 3.51 or just 3.5?
there was a point release…er…released. maybe you could check your version.
actually my version says “3.5.099”

Hi,

For the records the version 3.5.1 is actually version 3.5.099. It is the Vista ready version of the application. Make sure to get it from the Member section of the website.

If you video card drivers are up to date and you have gotten the latest version let us know so we can look further into this.

Best regards,

Ugo

TBS version is 3.5.099 and i updated my video driver which is Mobile Intel(R) 945GM/GU Express Chipset Family.

Even after updating the driver the problem persists.

Anymore ides to try out ?

THanks
Kannan

Problem solved, i changed display settings from openGL to Direct 3D and it works fine.

Thanks to everyone.

Kannan