Video plays too fast when I export final movie

My frame rate plays too fast after I export movie.I tried changing the frame rate lowering the number, raising the number, but movie still plays at same fast speed. Any help would be appreciated.

before exporting, check the video settings on the export window. there is an option which lets you set the frame per second on export. set it to the desired speed.

hi,I went to Export— movie options—video settings—frame rates.I changed frame rate to 1,movie still plays fast.Then I changed it to 60 but still got same result.Any suggestions?

Actually what you need to do is adjust the fps in the Scene Settings dialog. This overrides all others. If you adjust the framerate in your playback toolbar, it only affects the playback within your scene and for a Render & Play. If you adjust the fps in the movie settings window, this is over-ridden by the Scene Settings dialog. So go to Scene > Scene Settings and change it there.

~Lilly

1 Like