Urgent Toon Boom 4.0 won't let me select my cells

When I try to click on cells, the cursor will either jump to the top or bottom of the list, this happens in drawing and scene planning veiw. Anyone know how to fix it?


Go in your function editor and uncheck Sync Current Frame. This should fix the situation.



Thanks a lot, you saved my final.

This is happening to me too. Only on the second scene of my 6th short animation… Can’t wait to try the fix…
Fingers crossed.

;D ;D ;D

Yep, that was the answer. You just saved my head of hair. It was destined to be pulled out by morning.