update to Animate 2 breaks export to movie file

I didn’t see anything about this using the search function. Did anyone else have a problem exporting after installing the update to Animate 2? This is the update from October. I found out about it this weekend while searching for something else.

I installed it with no issue and everything worked pretty well up until the point where I tried to export to a movie file. It starts but abends with an error message pretty quickly:

The following errors occurred:
- Export to /Volumes/data/mdhender/Movies/TestExport.mov
std::exception
- Could not complete the operation

I have tried this with scenes that were previously able to generate movie files and they have the same error.

I am on Mac OS X, 10.6.5 and running QuickTime player 10.0 (118).

Found an old thread by Nolan that addresses the issue.



That works.

The weird thing is that I think that I changed it from “All” to “Automatic” last week when exporting for YouTube. That’s one of their “file format/editing tips for Apple users.” Or so I think that I did. The weekend’s been a blur.