Unable to make a bitmap layer

Im not sure how to fix this but I want to be able to make my animations more “pixely” and i try and look up tutorials and they have the option to change to vector or bitmap and im unable to do that, the only option that shows up is the “invert matte” option.

any help with this?

Hello, as the title says…so I have a symbol that contains a bitmap and that bitmap has a layer-style. But Sketch won’t give me the option to change the layer style in the instances of that symbol. If it’s not a bitmap, the layer-style override does show up. Don’t know if it’s a bug or simply it’s something that can’t be done.

I do not know exactly what you have in mind but it may be possible to run the exported animation or sequenced images through a filter using video editing software to achieve something like or a compromise of what you desire. There are free video editing programs out there.

I see in your file name “Essentials” Essentials does not offer a bitmap layer option.

aw what the heck :[ that sucks, well thank you for telling me that