Turn off lighting of 3D objects?

I have a simple 3D object, made with flat colors that I would like to use in a scene. I was hoping that I would be able to just import it and render it in Harmony since it doesn’t need any lighting or materials or shaders. However, after importing the 3D model into Harmony… it has shadows? No visible light source in Harmony, no option (that I can find at least) to turn off lighting of 3D objects…

Is there a way to just import a 3D model and display/render it in Harmony without any lighting? It’s kind of silly to have to set up the whole node system and render out of Maya every frame just to NOT have shadows.

Or, alternately - any workarounds to get rid of the default lighting/shadows on a 3D model you’ve imported into Harmony?

You probably need to go back into Maya and turn off the ability to project and receive shadows from your 3D object. Then re-export the object and replace what you have imported into Harmony.