Trouble with Importing Sound

So I was reading and I’ve imported sound time and time again, music really. I made sure I had enough frames, I also made sure it was an .mp3 format. However, my sound is not playing at all within toonboom. It allows me to import it, but it doesn’t play it - it is almost like a blank file. However, I checked outside of toonboom and it plays perfectly fine.

I’ve youtubed it to see what was wrong… read the manual… And I’ve still no idea what could be the problem.

Please help! Thanks.


Make sure that you have downloaded the latest version of toonboom and then verify whether the Harmony startup is set up correctly and opt it as to run as administrator. Moreover check whether in audio playback menu the show wave form is checked. I hope this helps you out, if not then I don’t know what error you are facing. That’s all I can help.
Please keep me posted whether it helped or not.


If the audio file won’t play on Quicktime, it won’t play on the program you’re using. I had the same problem. I downloaded Quicktime and that seemed to do the trick.

I was also facing the same problem. Please help me fix the issue. I searched in web for the solution but didn’t find it. Please Help!!!

I have tried changing my account to administrator but the problem is not fixed

I found the solution to the problem. At work, on my computer, my account was not set up as an Administrator account. Once the IT team set my account to an Administrator, the sound comes in just fine. The odd thing was that it did originally show me as an Administrator in the Control Panel\User Accounts\username\ area. When I would click into ‘Change Account Type’, it would show me as Standard. I would click Administrator, but then the ‘Change Account Type’ button would be grayed out and unavailable. In order to change it, make sure Standard is selected, click “Change Account Type”, then click “Administrator” and click “Change Account Type”. That seemed to fix the problem. A Toon Boom Rep told me that up until I was an Administrator, Toon Boom did not have all the necessary permissions to write the preference files appropriately.

1 Like

This ended up only being a temporary fix, the problem kept occurring. See later post for solution.

Does this happen with any .mp3-, .aif-, or .wav-file ?
Do you see the “wave-form” in the Timeline ?
(in the “Parameters” set the visibility to at least 100%)

I presume, you checked the “Sound” button in the Timeline ?

I upgraded to Harmony Advanced I open files I previously created and each sound in the timeline shows up as a line. There is no wave form to show. I have “Enable Sound” and “Enable Sound Scrubbing” check-marked, but there is no sound to see or hear when exporting the file. I have tried importing new mp3’s and wav’s but when they come in, the sound layer is completely empty. Harmony did NOT have this problem and every other version of Animate, Studio and Harmony I’ve used previous to this latest one has not had this issue. When I go to export the animation in swf format, this is the message I get:

“The following errors occurred:
-Failed to convert audio files to SWF export sound format”

I’m using Windows 10 on a PC with Harmony Advanced

I think I’ll uninstall the newest build of Harmony and go back to the previous one that was working properly. Please let us know when this issue has been fixed. Thanks Toon Boom! Your software is fantastic and makes dreams come true!

Also, please let us know when the software gets updated. The first version of 12.1 added features and was a very exciting update that was mentioned on the blog. This most recent update was not mentioned anywhere that I could find and I only accidentally stumbled across it as I checked in my downloads area on your site. It would be nice if the software were able to tell us when an update is available, though the absence of sound makes this update a bad one.

Just to let you know, I uninstalled Harmony Advanced and then installed Harmony Advanced and when I open the files I’ve created with sounds, the wave forms are showing and working properly. Also, when I did this, I did not restart my computer. The audio worked for about 10 minutes and then stopped working. Make sure to restart the computer after uninstalling. Then install 12.1.0. Now the audio is working right. One other option you might try Danielle, is to make sure you install the latest version of Quicktime for your computer. I think that caused some audio issues for one of my teammates in the past. Best of luck!

Make sure you’ve downloaded the most recent version of Quicktime. Also, try rightclicking on the Harmony startup shortuct and then choose “Run as Administrator” to see if it helps. If not, sorry about that.

i have done all of that, but it still isnt working

Hi, I am experiencing the same problem with import sound and it doesnt show or it does not play sound. Please help as I am trying finish a project.

If you’re on Windows 10 you need to install an older version of Quicktime
because the recent versions ( 7.7.7 and 7.7.8 ) are broken on this O.S.

In the “Play” menu make sure “Audio Playback” is checked
Right-click the audio file in the timeline and make sure
“show waveform” is checked.

If that doesn’t help, contact support to have a look.

I don’t know if this helps everyone, so I’d just like to add that going to “License Wizard” in your windows panel (should be in the harmony folder) and logging in and then clicking “return” THEN “activate” beside your application (harmony, etc.) should do the trick. It should also be known, you should close ur file and then reopen it for the app to recognize u returned/activated ur license. At least, that worked for me :smiley: