Trial Version (Boom Time 0 After Download)

Just downloaded the trial version of Toon Boom Studio for Mac OS X and when I tried to run the program message window states Boom Time 0 and the button at the bottom is grayed out.

Any ideas?


There is an articale about that problem in the Knowledge base. Here is the link to it:

Best regards,


I installed the trial program with admin rights and it still shows that zero days are left and refuses to launch. My solution was to delete the program and purchase something else.

Ouch! That means you are missing out on a really great program!

I have the same problem - and the same solution, ie. no solution right now!!

Does anyone know what is going on here???

Found the solution right above this post - delete all files and buy another program!!!

Worked well!!!

On a mac (at least on Leopard):

open a terminal
cd /Applications
cd Toon*
cd Contents
cd MacOS
sudo chmod +s “Toon Boom Studio Trial v4.0”
(you’ll be prompted for your admin password)

You should now be able to run the program without any problems.