Trial dont working in Mac OS

I try to use a trial account, e-mail caue.oliveira@afferolab.com.br, but i have this issues:

" IMG1 "

After this i try “Activate License”, login with my user caue.oliveira@afferolab.com.br , and receive this msg

" IMG2 "

Later i receive “You dont have license”.

The support of Toon Boom, say to me it :

"The license is already activated on your computer. You’re likely
being blocked from accessing it by the security “features” of OSX

Try uninstalling the software by dragging it’s folder to the trash and
then emptying the trash.

  1. Open a terminal Window from Applications/Utilities and run the
    command: sudo spctl --master-disable
    in the Terminal application
  2. Go into the System Preferences and from there to “Security & Privacy”,
    on the General tab set “Allow Applications downloaded from:” to “Anywhere”.
  3. Download the installer (if you don’t have it anymore)
  4. Mount the DMG (i.e. click on the installer for the software).
  5. Drag the the icon of the software to the icon of the Applications folder.
  6. Start the software by right-clicking and selecting Open.
    "

But don’t work for me… Anyone can help-me ?

Att. Dyego

(Sorry about my english)

msg1.png

msg2.png

You activated the license, returned the license and now it’s activated again on your
system. Likely OSX quarantined part of the licensing system we use.

Try deleting the folder
/Library/Application Support/FLEXnet Publisher.

If you continue to have problems, contact support to have a look on your system.

solved running program one time with adm user.
Now work for all users in machine.