Transform tool

Dear Toon Boom animation team,

Does anybody know what can make my transform animation tool not to work?
I do have a trial version which going to end in 2 weeks from now and I didn’t have a chance to animate in Toon Boom yet:)…I really want to try this programme!
Once I put the mouse on selected object it automatically became deselected again and again…I can move the object only using my keyboards.
Did anybody hear about this problem before?
Something in preference? Maybe my graphic card(I have Windows7)?

I’ll appreciate any help.

Thank you

I’m not sure about your situation, but i had the same problems on vista once .

What i did to solve the problem is to update my graphic card and it worked :slight_smile: .

I’m not sure about you but , you can give it a try to see .

Thanks .

Thank you so much!
It works now! :))))))))))))))))))))))))))
I updated my graphic card on NVIDIA site (very simple and easy - it finds automatically which card you have on your computer and offer the newest update).

Thanks again!

I’m glad it worked . ;D .
Enjoy :slight_smile: