Traditional animation Problem

I created a file in Animate v2, and I"m trying to do traditional animation in the program. I have 3 layers, a BG, Car,and a sound layer. I’m not using color yet, so there is also a Color Card and a camera peg. In this tutorial:
At around the 2:50 mark, the narrator says in camera view you’re always able to see what’s underneath your current drawing.
Yet when I’m in camera view and then switch to the brush tool, everything disappears and I’m staring at a blank camera view. When I switch the the hand tool everyone comes back and can be seen correctly.This happens if I use keyboard shortcuts or actually click on the tools. All the check boxes are on, and I’ve played around with onion to see if that helps, which it does not. I’ve tried watching the tutorials on the toon boom website, and others on youtube but can’t find any help. I basically just want to be able to do what the artist is this tutorial is doing:

Thank you

You may be on the right track however keep in mind that software has a mind of its own and what works for others, even a majority, may not work well enough for one in particular.

Anyone have any ideas why this is happening? Should I try to reset my shortcuts?

What are the specs of your system? How much RAM? Have you tried breaking up the project into smaller piece project files? Does this occur in any other project? You could try restoring the software to default settings.

I have a Mac pro. 2 x 2.66ghx Dual Core Intel Xeon, 5gb of ram and my OS is 10.7.5. The project isn’t large, I only just started to work on it. I have maybe 50 frames of work, with a dialogue track. I haven’t used Animate that much but it does happen on a previous project I was working on. I just tried to go to Prefs and restoring. It did not help.

do you tried update display card dirver to lastest version?
try it, maybe fix this problem.

5GB RAM is not very much especially given the system has two CPUs (“2 x 2.66ghx”). 8GB-16GB is the recommended range, 4GB minimum. RAM is metaphorically the artist’s studio space for working on projects. The more RAM available the larger the project and more room to breathe you have while working.

This is the graphics card I have: NVIDIA GeForce 7300 GT
This is the only link I can find:
I’m not sure this is the correct driver though.

My computer is from early 2008. It originally came with 1 GB, and I added once already. My computer meets all the requirements to run Animate V2 and V3. It can run photoshop, flash, final cut, and another animation program perfectly fine. So basically I’m being told it’s not the software, it’s my computer, and until I can spend more money the software is useless to me.

Are you sure you are in Camera and not Drawing view?

Which frame in the Timeline are you at when this occurs?

would you post screenshot?

I am in Camera View, and It’s early in the Scene so let’s say around 50. I can post a screen shot when I get home in a couple of hours.

In both of these pics I’m on frame 40
Ok, here’s the first pic where I’m using the hand tool

Then I switch the brush tool

I have a wacom, and only keep the drawing area on there since it’s smaller.

I will post a screen shot when I get home in a couple of hours. I might be able to take a crappy video on my phone of what happens too, if that will help.

Here’s the video. It doesn’t show too much. It’s just me pressing B for the brush tool, and the spacebar for the hand tool.