Toonboom crashes when importing images...

HI whenever i try to import images into toonboom it just shuts down, although it works fine on my old pentium3 comp. ive tried it on V2.5 and v3, my comp spec is AMD Athlon X2 4400+, 1024ram, Geforce 7800GTX, any help would be great! thanks - Adam

tbs v3.0.1 also used to crash on my acer notebook (pentium 2.5ghz, 256ram) as i tried to import all 8k images at once (3.0gb). then i tried to import only chunks of the whole (300-400 at a time), and then it went without any further problems.
rob

it wont even let me import one image at a time:( thanks for the idea though!

I have the same problem while trying to use my own textures to Bucket Fill my characters and also when importing Bitmap backgrounds.

It’s really very frustrating! I hope someone has a solution. It’s a relief to know that I’m not the only one with this problem. I thought there was something wrong with my PC (Intel Pentium 4 3.0 GHz, nVidia GeForce 6200, 1 GB Transcend RAM), but I guess it’s a software problem, right?

Can this be fixed? If so how??? :’(

sorry guys, i can’t reproduce the error situation. images load smoothly up to the quantity of many hundred, in spite of 256mb ram.
the machine runs xp (but no sp2). ah, the tbs version is 3.0.1…
i can’t help you any further.
rob

its definately a software problem, many people have it. Ive emailed toonboom support about it and they havnt replied yet. anyone know where i can get the update to v3.0.1? thanks

Yes, even I’d like to have the 3.01 version if that runs better. Where can I find it?

And I have Windows XP Service Pack 2 installed on my system. Could that be the reason for the clash?

Why can’t anyone from ToonBoom give us some solution? As this seems to be a problem faced by many of us.

i have bought tbs from the online shop. and there is always an update or a patch in the download section.
you should insert the product code at a prompt and then you get the access.
rob

Hi,

Sorry I didn’t see that one anytime sooner (still has lots to catch up in the forum to get things cleared). My guess would be that the problem is caused by a too great amount of bitmap images imported in a single scene.

If you still have the scene could you check something?

How many bitmap image do you have inside Toon Boom Studio?

How heavy is the projects folder?

What video card are you using?

Did you update your video cards drivers lately?

The reason why it might have worked with gif over bitmap is that the amount of information contained in the gif might have been lower then the amount in the jpg or png which might explain why you had less problem with it.

As for the reason why it would work in Solo, Solo has a completely different core then Studio and does contain bitmap technology which helps a lot with the display of bitmap and the amount that can be imported. Although, we will see what can be done about this issue to prevent the crash with bitmap import as soon as we can.

Best regards,

Ugo

Hi,

The higher the ram memory of your video card and your computer ram is the best it will be. Toon Boom Studio uses your video cards ram to display things on screen so the more elements you have on screen the more you should have vram. A 32mb video card is fine if you are drawing most of your stuff in drawing elements but the more you will have on screen the more you might see slow downs or artifacts/glitch on your drawing due to the video card.

Although, I would strongly advise you to get an nVidia card since the software as been fully tested with most of the card that they provide.

Best regards,

Ugo

I found a solution to this. Disable hardware acceleration. No need to disable overlays. I have an nvidia geforce 6600gt, 1 gig of ram and an athlon 64 2800; it crashed every time I tried to import some image as well, but now it does what it should.

Hi All,

Same happens here although
- the file is new and empty
- the bitmap is no larger than 50k, (tryed psd, jpg, png…)
- the video card is GeForce 7950 GT with 512MB (with the latest driver), AMD Athlon 3800 64 x2, 2 Gb ram, Windows xp sp2

If i try the “Disable hardware acceleration” it imports something ( a square with one colour) but not the image and i can not do anything with it, no move no resize nothing. And if i try to go to Sceneplanning Mote than it chrashes… :’(

I tryed both OpenGL, Direct3D. Same.

Any fixing since the last post?

Thx

Hi Zaka,

Are you currently using Toon Boom Studio v3.0 or Toon Boom Studio v3.5?

Also, are you using Window XP 32bits or Windows XP 64bits?

Your computer should be able to handle way more then a single bitmap and this behavior seem pretty odd to me. Have you experience similar behavior with other software on your machine?

Also, do you have any skin application opened? Are you using two monitors?

Let us know so we have a better idea of what could be in cause.

Best regards,

Ugo

Hi Ugo,
Thank you for the quick answer!

I am using XP 32bits.
No problem with Other software.
One monitor, and no skin.

I have v2.0 but that should’t be the problem. Or? :o
Is that possible that the new hardware don’t work with older software?


Zaka

Hi Zaka,

I doupt Toon Boom Studio v2.0 had been tested with the new hardware and drivers. I just tested on my machine see and indeed there seem to be some issue with the image importation with Toon Boom Studio v2.0 and the current hardware specification I had (my current machine is about 6 months old).

The behavior you are getting is fixed in the newer release of Toon Boom Studio but unfortunately there is no more development for v2.0 so I doupt we could fix this specific issue for the old version.

If you are interested I might suggest you to contact our sales department about an upgrade at sales@toonboom.com.

Best regards,

Ugo

I’ve had similiar problems with crashing when importing large jpeg files in version 3 and 3.5. I’ve also seen where a few images comes in all white. I had to save the image as a different file format and reimport it to get around that problem.

I think the problem maybe jpeg files. I converted about all my jpegs to targas and imported about 1100 images all at once with no problems. The targa files size was about 1.2 megs each. I coulddn’t believed it actually work with all the problems I had with the jpeg files.

Hi Yar,

I will report this behavior to our testing department so we can see if there can be something to fix there.

If you did any further test let us know the result.

Best regards,

Ugo

Thanks Ugo,

I got side track the last few weeks on making some sound effects/music. So this info may be a little late to be of any use.

Here’s some of the nuts and bolts of what I’m doing when I’m importing images. I realize there may have been better options out there but you work with what you have.

I have a camera piece of animation on 35mm film. I built a “bed” to scan the images into my Epson 2480 scanner. I set the DPI at 1200 to get a good image. I only had the choice of saving as bmp of jpeg. I picked jpeg. The images came out around the 500kb size. The good thing about scanning the images in is you don’t have to find a 35mm projector to see your animation and if you want you can put some images on twos to spend less time “drawing”

When I imported the jpeg images thats when I had the previously described problems. I’m using a AMD 2600 computer with 1GB of Ram . The O/S is windows xp service pack 2. My Video card is an ATI Radeon 9600 series.

I can’t remember everything I tried but one of things I did was batch convert the jpeg images into a targa format. I don’t know why I tried that format but I was able to import 700 targa files without crashing. I was amazed. The file size of the targa is large at 1.17 MB. Things run a little slow with that many images at that size but I have only had a couple crashes when exporting a movie out

So I’m almost done a 38 second short of camerless animation 80 or so hours later

Has anybody else tried importing camerless animation into Toonboom?