Toon Boom wont open

I have both Harmony and Storyboard Pro. Each time I try to open them I click the icon, it seems like it’s loading (it shows me the icon that usually comes before the menu page) and then nothing happens. I’m not getting an error alert or anything at all. The screen just drops the program as if I never tried to open it.

This is happening for both Harmony and Storyboard Pro. Does anyone know why this is or how I can fix it?

It’s only started recently, so at first I thought it was because of the new windows update (the one that is causing havoc with my Photoshop pen tools) but I uninstalled the update and the problem continues.

Can anyone help me to get my products to run?

If anyone is still trying to solve this issue, open your computer devices. Right click on your graphics card and select properties. From here I forget which tab to open but you will come across the option to roll back your graphics card to a previous update. This is what worked for me.

Hello everyone.

I tried installing toon boom harmony premium 20.0.0, It got installed. The problem is, after clicking “create scene” it open’s a workspace and close itself. Please what could be the problem?

Hi Hilary,

Thank you for reaching out to Toon Boom Forum, my name is Edgar and it will be a pleasure to help you.

Could you please email us at desk@toonboom.com and provide the following;

  1. Affected OS

  2. If you have made any changes to your machine recently? Such as installing OS, Updating?

Best Regards,

Edgar
Technical Support Specialist
Toon Boom Animation

I just sent the email. Thanks and please let me know if I can get you any additional information.
Thanks for your help

Hi,
I have exactly the same problem like you do…
I wonder if you got this problem solved?

Thank you for your message.

The ticket is created and we will reach out via Email.

Best Regards,

Edgar
Technical Support Specialist
Toon Boom Animation

Hello, I have the exact same problem. Everytime I open Toonboom the harmony sign opens like normal. I make a new scene and harmony acts like I never opened it. And it wont even open. I need help.

Thank you.

Thank you so much, you solved my problem.

I need help too. I’ve opened it and it won’t show the home menu screen. I have got no error. AT ALL. There is nothing.

If you still see the software menu at the top of the screen, the preference
option to autosave the workspace save it in minimized mode.

Go into menu-Windows-Restore default workspace to retore it.
If that’s not the issue please contact support to help you
investigate this.

I’ve been having the exact same problem where I will be able to create a file but then the application will shut down entirely. This is my first time getting the app and I don’t know how to fix the problem.

Yeah I am also having that problem. I have no idea what the problem is

Same problem. Had a scene open I was animating and harmony 16 just shutdown. Now I can’t open any of my previous scenes or any versions.

I have the same problem>> did anyone got a solution ?

Same problem. I’ve tried uninstalling and reinstalling changing security preferences and nothing. I’ve been emailing back and forth with someone and they give new suggestions each time. So now I’m worried it’s a problem bigger than a quick fix. I just bought a PC bc for my storyboarding class my Mac just couldn’t handle the files. Now my pc wont even open them. If anyone figures it out that’d be amazing. I’ll comment if anything changes.

With Mac whenever I had a problem it was usually a pretty easy fix. So i’m worried that it might now even get fixed.

im having this issue aswell

I have this same problem. I tried to uninstall toonboom and reinstall it and it didnt’t help. I don’t know what to do

Having the exact same problem, tried reinstalling the software but did nothing. It just cut out mid animating and now whenever I open the file it does nothing at all.

Any fix?

I’ve just managed to fix this, I had to roll back my graphics card driver in the Driver Manager

Hope this helps everyone!!!