Toon boom studio 7

when ever i draw in toon boom studio 7, it dosnt show what im drawing while im drawing it. after i release my finger from the mouse it shows the line i just drew. please tell me how to make it show what im drawing as i move my mosue!

I would try 3 things:

1. make sure you have a supported graphics card on your computer, and that the graphics drivers are up to date.

2. (If you are using a Wacom Tablet) Open the Wacom tablet Preferences and Remove All Preferences. Then restart the application.

3. if you’re on Windows Vista or 7, right-click on the Desktop, select Personalize, and then switch from the Aero theme to a Basic theme.

Good Luck

didnt work… :’(

Andrew, you could try switching from Open GL to Direct3D from in options.



this is what i had to do