Toon Boom Studio 4.5

Hi, I started using Toon Boom Studio 4.5 today and when I imported a .PNG picture, it imported the picture, but it was really big. I unchecked the fit to camera button too, but I’ve had no luck.

Please help q_q!

To import bitmaps:

  1. Select File > Import File. The Open browser opens.

  2. Browse for your bitmap image file and click on the Open button.
    The Import Options dialog box opens.

  3. In the Import Options dialog box, set the Image Import Option:
    Fit Image to Camera Width.

    By default this option is enabled, meaning that your image will be
    resized as to fit the width of the camera frame.
    You can disable this option to import the image at its original size
    .

  4. Click on the OK button.

You can also select a bitmap file directly from your operating system browser and drag it in the Camera,
Drawing, Top, Side, Timeline or Exposure Sheet view.

What is your Camera Size (project resolution) ? check from the Animation Properties…
What is your bitmap image resolution ?

I know how to import, but my issue is as to how you resize it. Even when I un-check the camera width box it wont let me select and resize the picture.

Switch to Camera-View / select the image in the Timeline / select the Select-Tool (6)…
Black selection-markers appear at the outside-edge of the image…
Drag those markers to resize / rotate the image…
Mouse-over any edge until you see the double-arrow, then drag and skew the image…

Select the Transform-Tool (7) the selection-markers change to white…
Any changes in size / position / rotation / skew will create a key-frame…

Heheheh Ty!