Toon Boom Harmony's canvas is using both of my monitors - can I limit it to just 1?

When I load up a fresh new scene, TBH is using both of my monitors as a drawing space, despite the fact my Monoprice tablet is set to only use one monitor. Therefore, when I draw, it’s offset, and goes way off the side of the screen.

All other drawing programs work fine (Clip Studio, Photoshop, etc etc). My monitors are set up correctly. The monitor I want to use TBH on is my primary monitor, just like all my other drawing programs.

Are there tablet settings inside TBH I am missing? I can’t figure out how to limit it to just one monitor.

Uninstall your Wacom driver and tablet preferences.
Shut down and restart the system.
Install this Wacom driver instead:
http://cdn.wacom.com/u/productsupport/drivers/win/professional/WacomTablet_6.3.25-3.exe?_ga=2.122153227.1606275561.1507712284-327865129.1461201242

Even if I do not have a Wacom tablet? As mentioned, I have a fully-functioning Monoprice tablet.

Sorry I didn’t notice that you had mentioned it was a Monoprice tablet.

Monoprice tablets are not officially supported but you could try uninstalling the
driver, rebooting and then re-installing it (or a newer one). After that, make sure
the Tablet is the primary monitor and make sure you’re not scaling the display,
leave it at 100%.

It helps if the table and other monitor have the same resolution or at least the same
aspect ratio (screen width divided by screen height).

I… I don’t have a monitor tablet. I just have a regular Monoprice drawing tablet, and two actual monitors on my desk.

The program goes away if I disable one monitor, but that’s a terrible solution. The problem isn’t with the tablet, it’s with how Toon Boom is handling two monitors. Does Toon Boom not have a setting to tell it which monitor(s) to use?

I’m running Win7, so scaling is not an issue. Both monitors are the same, and are both set to the same resolution.

It’s unusual to see an offset when both monitors have the same
screen resolution and there is no display scaling, especially if
the problem goes away when there is only one monitor.

Huion tablet users were (or still are) facing a similar issue.
I’m not sure if they released a tablet driver yet that fixes the
problem. For the Monoprice tablet you can also ask the
manufacturer’s if they have a driver that fixes this issue.

Saving the workspace should remember the placement of the
windows of the software on the screens. This info is saved to
the software preferences in the Windows user’s “roaming”
profile.

It may help to email support so someone could have a look
on your system to see if there is anyway to make it work with
both displays without having an offset.

If all else fails - setting the displays to mirror each other rather
than using “extended display” while using the software can be
a faster to do and undo than disconnecting a monitor. Normally
this should work the same as using a single monitor as far as
the tablet driver is concerned. I could be wrong - you would need
to test it to see.