Toon boom animate not opening issue..

I have toon boom animate 2 and every thing was working just fine.

Now when i click toon boom Animate, the first page of projects in Animate opens as usual, but when I click one of the projects it begins to open (I can see the program opening, not the drawings), but then suddenly the program is minimized, and a DOS like promt command pops up telling:
Animate (animate.exe) version 7.9.0 Build 5653 2010-03-29

I tried to restart. I even tried a system restore of 4 days ago. Same result.

I use Windows 7 64bit and use Intuos 4.

Thanks in advance

I’m having the same problem when I installed the update two days ago. Same os and wacom. The original version work fine but crashed a lot when using the intuos4 so I decided to update. Tried reinstalling the orig version of animate 2 but now it won’t work. Tried everything…update os, video card driver, wacom drivers etc… but still have the problem. I have a support ticket in.

Somehow I was able to make things work (at least for the moment). I downloaded the latest driver for my video card (nvidia220gt), because I had some problems with Premiere Pro also, and the problem with Premiere was solved, but nothing changed for Animate…
I went to task manager and noticed that Animate is there with all the opened applications, but I was not able to see it. So right click on Animate and chose
“Bring to Front” or “Maximize” not sure which one. And voila… Animate opened in front of my eyes. I can still see there the DOS like prompt command, which was not something I used to see in the past, but how cares as long the software is running.



Every program from AE to 3DS Max on my system works. Animate is the only program that won’t open. Windows updated just prior to the animate problem so I think this may be the cause.

Deleting the user preferences file worked for me. I suggest doing this prior to installing the update or uninstall the update, delete the file, then reinstall.

Hi everyone,

We’ve been investigating this issue here and it seems like the problem is that the window is being opened behind everything that’s already open. When you have a dual-monitor configuration, then it is opening on the second monitor behind everything.

To try this out to see if this is your problem, go back to a single-monitor configuration and double-check to see whether it’s now opening on this monitor underneath everything else.

Something else you can try is to delete your user preferences for the application. In Windows these are located in:

C:\Users\username\AppData\Roaming\Toon Boom Animation<br />
Then there should be a folder in there for the application you’re using. Rename this folder with a _backup so that you can get the preferences back later if you need them. If you rename the folder the application will no longer be able to find these preferences and will create a new set of preferences from scratch. The last known position of the application frame is saved in the preferences, so it’s possible that clearing these out might bring the application back to the correct monitor. Otherwise if you drag and drop it back, the application should remember this location.

If you’re using a Cintiq, you can also try to delete your tablet preferences.

If these troubleshooting steps don’t help, then please email support (or continue working with them if you already have a ticket open) and they’ll help you further.

~Lilly