toon boom 7.6 CRASH!!!

The minimum system requirements can be found on the Animate page on the website. Here is the address:

http://www.toonboom.com/products/animate/systemRequirements.php

We try to be as specific as possible. Note that we recommend:

NVIDIA® or ATI® Video card fully supporting
OpenGL with 128 MB of RAM

The reason for this is because of the inconsistency in the reliability of the Integrated Intel graphics cards. There have been problems reported in the past related to these cards. It may be true that if Intel comes out with some new drivers, they could increase the performance of OpenGL on these systems. Generally you have to just try it out and see - if you have a non-standard graphics card then it’s especially important to try out the PLE version before purchase, and put it through its paces.

~Lilly
Toon Boom Support