To whom it may concern: Cintiq Pro Pen alignment problems Dual monitor Offset Misalignment fix

It took me ages to figure this out, so to whom it may concern:

If your pen is misaligned in Harmony, install the earlier drivers WacomTablet_6.3.28-3

You’re welcome!
https://www.minimilitia.mobi/ https://www.applock.ooo/ https://www.7zip.vip/

This issue (and its solution) was addressed several times in the forums.

Meanwhile, the 15.0.5 build of Harmony is said to have solved the issue with the 6.3.30 Wacom driver: “Fixed issue causing artwork drawn with a Wacom Stylus/Cintiq tablet to be offset on Windows, since the Wacom driver update 6.3.30-6.” (https://docs.toonboom.com/help/harmony-15/premium/release-notes/harmony/harmony-15-0-5-release-notes.html)

Try switching both the monitors resolution to same.

Hi,

This is a common issue with non-Wacom users and I think it is unfair for them because Toon Boom Suite is a capable set of software and it is maddening to see them not work with non-Wacom tablets. I am using a Huion Kamvas Pro 13 display tablet with Windows 10 laptop.

The first thing that you should do is Edit > Preferences > Drawing View > Use QT Wintab Tablet Support. I have also kept “OpenGL’s Show Brush strokes in place while drawing” as checked.

Then move on to the next steps.

Here are a couple of fixes you can try, and I will let you know which one I used to fix the issue on my side :

  1. Make sure your tablet and your monitor are at the same display resolution. If you can, then try turning off your main monitor display and work only on the tablet’s display.

  2. For both users having display tablets or using non-display tablets, this one can be helpful. Go to your Toon Boom software’s .exe file (from where you open the software). Right click on it and go to Properties. Go to the compatibility tab. Check “Display fullscreen optimizations”. Then go to “Change high DPI settings” (this is important and crucial). Check the last option i.e. Override high DPI scaling behavior. Keep scaling performed by as “Application”.

The second option worked for me as I am working on my laptop so turning off the laptop’s display won’t help.