Does anybody know how to show the duration only in frames instead of feet or seconds & frames when exporting the PDF?

I know that’s possible since I’ve received some storyboards in that way… but I can’t find the option and I’ve checked out everything…

Thanks in advance

Edit the PDF profile you are using. On the “General” tab there is a checkbox for “Duration in Feet”, uncheck this option.

This should give you frames and seconds. To then display duration only as frames, you would need to additionally go into the Preferences of Storyboard Pro and on the “Global UI” tab "Show Time Code in Exported Document (PDF etc.)

Finally I found the option… after I went crazy looking for it… but I appreciate your reply very much :wink: