The transform tool don't works

The transform tool don’t works… Every time I select an object with the transform tool and the 4 manipulations points are displayed around the object, in trying to use the points by clicking on them with my mouse, the object is deselected. The the transform tool don’t works but the advance animation tools yes! To select an object with the transfrom tool I have to slide the cursor over the object, because to touch it don’t works. In same form happens with the edit gradiant an texture tool… is possible to move but not rotate. My Aniamate pro 2 versión worked very well untill the past week when I had to format my PC. I was in Windows XP SP3 and i´m in the same os now.
There is not aero themes and the PC has a Nvidia GForce 5200… Same it had before the formating when Aniamte Pro worked well.

I have installed a PLE version in another pc with Windows 7 and the program has the same problem…

In the forum there is various post with the same problem but no one has an effective response.

Here is a screenshot about the problem…


http://i1085.photobucket.com/albums/j431/Jualo_Photos/Transformtooldoesntworks.jpg

I think i found the solution. the version of windows i used after format my PC was not original or lt was not full. I have formated my PC with a Windows XP full version, i have re installed my Animate Pro and it is working OK… the problem disappeared.

If this is the solution for someone else, please comment it here… In the forum there are some people with the same problem but without an effective solution till now.