The File Path Invalid

I’m using Storyboard Pro 4.1 version 10.2.2

I’m trying to export to a PDF. Every time I select a destination to save to I get an error message " The File Path invalid" not sure why I keep getting this. I’ve tried several different locations. I started and rebooted my comp. I even renamed file and tried again . Same thing every time. I’m using MacBook Pro osx 10.9.3

Not sure why I keep getting this. Any help would be greatly appreciated

Thank you

Andrew

You also need to name the .pdf for example:
C:/Users/user001/Documents/myStoryboard.pdf

Note: Make sure that there are no spaces, accented characters or special symbols in the names of the folder path. Only a-z, 0-9, “_” and “-” are safe for naming.

I tried what you suggested but it still isnt working. Does anyone have any solution to this? I am getting frustrated!

Maybe if you post the path you’re using or provide a screenshot…

Sorry, I don’t understand. If the operating system can support folder names with spaces, periods and other special characters why can’t SBP? I understand if you wanted to be restrictive with the file name being outputted to, but folder names?

By the way, if I create a new folder name without the parenthesis but still has spaces and periods, it works.

This problem is still happening today in 5.5 and it is a definite bug. (I’m using Mac OSX)

I am exporting a project using the menu File->Conformation->Export Project….

I can successfully navigate to the existing directory (Destination Path), enter a file name and press save. And that’s when I get message The file path is invald.

In this case, the filename I’m using is test1.xml and the full path of the existing directory is /shows/0. test Cases/TP285068 (SBP)/x1/

Don’t use spaces, periods and other special characters in folder paths.
I’m sure it will work if you export to /test instead.

Some special characters are worse than others.

Special symbols have a specific meaning to the operating system
and there are complicated methods in place to kind of allow you
to use them but it’s not entirely safe in all situations. It’s best to
avoid the problem entirely and just stick to a-z, 0-9, “_” and “-”
when naming things but the choice is yours to make.

In the “destination path” section, try changing all your \ to / worked for me

Thanks,

Liam