TBSi problem

I could import in FLash from ToonBoom using TBSi. But after few days 1 problem occurred, ToonBoom wasnt working(It showed the starting screen but didnt open the main file). Then I deleted ToonBoom folder from registry and reinstalled. Then it’s working fine.
But when I tried importing from Flash again ,Flash imports nothing. No popup screen for TBSi import is shown in Flash anymore. :-<br />Any solution?


Yes, I have this problem as well.

The only time the pop-up for TBS shows up in Flash MX is when I try to import the samples from the TBSi Tutorial. Why is this? I’ve seen this issue posted several times in this message board and there’s never any reply from staff or any solution posted. Why why why? I humbly beg for a response. I love TBS but it’s not doing me much good if I can’t utilize the import to add interactivity.

So please, please, I beg of you guys, respond to this issue!


I’m just gonna keep asking here until someone can answer. I hope the rest of the users don’t mind. I just don’t think I can pay 50 dollars for a period of support tickets I won’t need just for the sake of answering a single question.

I need the TBSi to work. It only seems to work for the TBSi tutorial files and Flash will not being up the importer dialog for any other TBS document.

Thanks to the other members for their patience with me.

Yep, it’s me again, boosting this topic until it gets answered. . . I notice that an administrator was able to promptly answer a question about royalties on another topic in this very same section, but nobody seems to be able to address this TBSi import problem. If there is no solution, I wish someone with TBS would simply log in and say so. Otherwise I’ll be forced to annoy everyone on the forum by boosting this topic every 2 days. And I’m really not an annoying person, seriously. I’m really a very nice girl who simply cannot bring up the TBSi dialog box in Flash MX.

It’s a sad tale, really. . .


Dear Kandis,

I probably should have considered re-installing the importer earlier. It finally works. Thank you very very much.

My thankfulness in the resolving of this problem almost nullifies my frustration with the support staff in their reluctance to address this problem. If I can admit that the solution should have been obvious to ME, then CERTAINLY it should have been obvious to THEM.

But since it works now, I will get over it. :slight_smile:

Thanks again!