TBS8 Persistent "tearing" need help debugging

I had this problem in TBS7 on an old machine, and it persists in TBS8 on a new/refurbished 2011 i7 Mac with 20GB of RAM, so I now believe the error is in my implementation.

*In the attached screenshot, the “torn” art is on the same layer as functioning pieces.

*Each joint’s bones are “Elliptical” and their outlines edited to fit around the vector art, which is created in the application. There is a “tearing” of the artwork.

*Each piece of vector art has been Flattened and Optimized

*I’ve tried deleting the bones and creating new ones.

*I’ve tried toggling the bones from “Infinite” to “Elliptical” thinking I could force it to accept editing.

*I’ve Closed the project file and restarted the Mac.

*My OS and all my software, including the drivers for the Wacom, are current.

Something with Pivots? I haven’t tackled/solved those yet.
I’m looking forward to other user’s suggestions. Thank you!

Pivots were the issue. Clicking on the “rotate” tool in the on-screen Animate tools reveals the green Pivot and its location, which you may need to zoom out to see. Move this pivot to the logical point on your figure.

It’s prudent to check that this does not become disrupted after doing any modifications to the Bone, or painting to the Skin.