TBS slowdown

I read in TBS user’s guide this advice concerning the preferences : "Disable Overlay: select this option if the drawing tools are responding very
slowly. "
Unfortunately this option seems to have disappeared from the display preferences where it should be, and is nowhere else to be found… Unfortunately, yes, because in my case the tools ARE responding very slowly… If anyone has a clue… ( TBS 4.0, imac G5, os X.4.10)


Hi robin22,

TBS doesn’t use Direct3D on Mac OS, which is why you won’t find that option available in your version. Have you tried adjusting the rendering options to see what is suitable for your graphics card? You can perhaps toggle “Smooth Tools” and adjust “Texture & Images” and “Memory Usage” to see what performance gains you can get. How complex is the scene you are working with?

Hi Jonah, thank you for your suggestions. I use unlimited memory, and I tried other display options on your advice, but I don’t feel any difference. The scene I am dealing with can be considered quite complex, although short (only 50 frames). There are about thirty elements among which a few peg elements, and most of all a clipping effect, which I suspect to be the main culprit. Actually the scene has become unmanageable, I can hardly change anything anymore. It is not the first time I experience this kind of slowdown, only this time it’s worse.
Thanks from
Robin

Hi robin22,

In this case, I suggest contacting support with detailed information concerning your scene, and possibly even a copy of the project in question (you’d have to compress your project’s root folder and send that as a .zip). If you choose to do this, let them know and they’ll set up an ftp space for you to upload your project into.

If I remove the clipping effect, everything gets back to normal. It’s not the first time I notice that effects (shadows for instance), especially when they apply to many items, put a terrible strain on the system. I have 1,5 Mo in RAM and it seems it’s not always enough. TBS can be very greedy sometimes.