keeps crashing randomly im on windows 8, processors intel, rams 8gb, systems 64 bit … i have no internet on it when im animating aswell if anyone can help…
Cheers -RA

try changing the Renderer type from OpenGL to Direct 3D from Edit>Preferecences>Display Tab from welcome screen and then restart Toon Boom Studio in case the video card is the issue unless the project you are working on is heavy (ex, using alot of bone tools or other effects demend better video card resources). If it persistance, better contact Toon Boom support

Hi, I have a similar crashing problem. On just some projects Studio 8.1 will crash on a save (e.g. an older project getting converted to 8.1), or when trying to switch scenes, or during an export. Some other projects work fine. This is on a Windows 8.1 box, i7quad, 16GB RAM, SSD drive, GeForce GT 740 with the latest driver (335.23). I tried both of the graphics settings and both internal graphics and the GT, and in fact, it will crash on just trying to save a project with the new settings. I tried the usual things, turning off A/V, all different Windows 8.1 compatibility modes, running as admin, etc. Any additional ideas would be much appreciated. This is all for projects that worked fine on my old Windows 7 machine.


Try up-to-date video card driver if it crashes on newerly created scene. Also turn off Aero Theme if you are using OpenGL as for the renderer

Thanks for the reply. So I tried that - used the GeForce Experience tool to try both the latest released driver and the latest beta (337.50) and the same problem (I don’t use the Aero Theme). I did discover something else though - I started systematically removing assets just by moving them to a new directory, and eventually identify 3 that if removed will keep it from crashing when playing in TBS (still crashes when trying to export, or save in 8.1 format). Unfortunately that’s not a great solution because 1) there seems to be no way to put the assets back, 2) I can’t save it, 3) I can’t export it…

Sigh, I have similar problems, especially during export and import, on an 8 core MacPro with 18GB RAM and Ati Radeon 5770.

So I thought about moving Studio to my PC, which is almost similar to yours.

But that doesn’t seem to be a good idea. :frowning:

Thanks for the help… i did try changing the renderer type. it seems to work fine with internet but when i take the internet out it crashes for some odd reason…

I create a new movie. I start drawing a background and that’s fine but as soon as I change color I get the wheel no end in sight. Can you help?

I figured I’d put this here-- I may be one of the first people to experiment with TBS 8 on the new Windows 10 which i just got an hour ago. TBS 8 crashed shortly after working on a project, first crash I’ve ever had really.

Anyone else messing with Windows 10 yet with TBS?

To that end, doesn’t TBS have a thing where I don’t necessarily lose a lot of work if it does crash? Via some autosave function or a cloud system?


I’m running Studio 8.1 0n a Macbook Pro OSX10.9.5 The program “sticks” while trying to manipulate bones and other functions. Often I have to click repeatedly before the program will even respond to highlight a bone, or draw. The “bone” will highlight (turn red) but doesn’t show the white “transform” dot or square on the ends. When the square or circle do appear, they disappear as soon as I hover over them. No movement is possible. When it finally does connect, the program will often crash as I try to move the bone. Program also randomly “sticks” in other functions (drawing most often). I can draw a line, click to another area on the same cel, and when I start the new line, the previous one disappears. This happens in the bone function, transform, and rotate as well.( Previous action disappearing upon starting a new one in the same frame.) Clicking off screen and re-clicking the function button helps, sometimes. Here is the message I get when it crashes while moving a bone group;

Crashed Thread: 0 Dispatch queue: com.apple.main-thread
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000010

I am importing png images at 300dpi, animating at 24 fps in a 1280 x 1024 frame. I am storing and saving my work on a 2 terabyte external hard drive. But, all of this also occurs when working without the external drive.

I imagine this is 8.5"x11" @ 300dpi. That is print resolution and way too large. Even for print it could be 150dpi. For animation you will never get this running. Do you really need this at 1280x1024? If you have to have the animation that size you need to do it without imported bitmap images. Create the whole thing in vector format so it is resolution independently scalable.

Thanks, I’m new to animation. I went with the large format for high resolution. I can scale it back if needed. I am resizing my original png images to 1280 x 1024 before I cut or import. I’ve found the “sticking” problem happens in the draw mode even at smaller frame size & rate. I haven’t worked with the vector format much as yet. Would I “import and vectorize” each image as opposed to just importing?

I think you would be much better off considering the following: If you are new to animation you are biting off more than you can chew. Save this project for later on down the road. Do a few animations creating everything with the software’s native tools, which are vector based. Then venture into animation with imported bitmaps. Then do the larger project with the knowledge gained working up to it.

Working in 304x480 at 12fps. Did my figure drawing using Studio. Set the bones, all ok…go to move them,and it crashes with the same message as above. Mouse still “sticks” and won’t always active a particuler function on first click. Repeated clicks to get it to function.

How much RAM does your system have?

I can only suggest things. At first it appeared to be a user issue. This looks like a technical problem. You really should be contacting Toon Boom Support.