Targas rendering half-size

I’m sure there’s some very simple thing that I inadvertantly checked along the way, buuuut…When I render targas of my scene (HD 1920 x 1080) they are rendering at halfsize (960 x 540). The only thing I can think is that this has to do with my render preference setting of Image Memory Limit (500) and I have Enable Image Disk Caching UNchecked. If I change these settings will it make a difference or am I barking up the wrong tree?


Are you using Animate or Animate Pro.
If using Animate Pro, are you using a Write module to render your network?

In the View menu, what is your preview resolution set at?

And finally, what option are you selecting to render your scene?


Hi Marie_Eve, here’s my answers:

Animate Pro2

Yes, I’m using the Write module and have selected TGA under frames (there are no alphas in this scene so I stayed away from TGA4)

"Same as scene resolution"

For the final render I go to Export-Render Network

Any ideas?


You seem to be doing everything right.
It must be something quite simple that is right under our nose.

In your scene settings, is your scene resolution still set to 1920 x 1080?
Scene > Scene Settings > Resolution tab

Do you have any Scale module in your Network view?
Do you have more than one Write module in your Network view?
Is the Enabled option of your Write module set to Always Enabled?

I doubt that the Image Management preferences have anything to do with it. (Although I might be wrong…). 500 is the default value.

Let me know!


Bingo! Somewhere along the line I must have put a Scale Output module in the network (must be getting old - I don’t remember that at all). I will end this post as I do all my others by saying “Duh” and slinking away in shame. Thanks Marie-Eve!

Well don’t worry. I am glad we solved the issue.
And who knows, this post may end up being quite useful to other people who would not dare asking in fear of slinking away in shame. :stuck_out_tongue:

Good luck with your work,