Tabs have extended over the screen

Sorry, I am very new to Toon Boom Animate Pro 3. So far i have been enjoying it a lot :slight_smile:
When I was drawing, I misclicked and the next thing which happened was that the tabs such as the timeline (which is at the bottom as the default) and the colour palette (which is at the right as the default) extended across the screen like this. I clicked everywhere to try and minimise it. This has happened to me before but it was fixed but I didn’t know how I fixed it. All I remember was clicking everywhere haha
I’d really like to know how to fix this, thank you for any help! :slight_smile:
I tried removing the tab and adding it again, and closing and opening the program. It didnt help :frowning:

you just need press Ctrl+F,
in toon boom softwares, Ctrl+F is toggle full screen.
maybe, you need press Ctrl+F many times.
http://oi57.tinypic.com/157hfyg.jpg

also, you can click “Window - Restore Default Workspace”.
http://oi58.tinypic.com/29y5op2.jpg

You’ve changed your workspace.
The easiest way to fix that is to go to “Window” on your top bar and click on “Restore Default Workspace”.

It will get your screen back to what he was at the beggining.
Every time you have an issue regarding your workspace, it’s probably a good start to look at that “Window” option.