Suddenly gets "Export failed!"?

Hi!

Suddenly of some reason… everytime i try to export my movie it turns up a text “Export faild, the file might be in use by another application”.

I have turned off/restarted my computer a couple of times, but still i have the same problem. Cant understand what “application” means in this case because there is only one program thats running the movie!???

Starting to wonder if quicktime is spooking or if some files in toom boom are damage which means i need to reinstall it!

Could be nice with some help!
Best/ Marq

Hi,

If you export to Quicktime movie is no longer working I would first check if you can export from Quicktime itself (if you have Quicktime Pro, if that is not the case then you won’t be able to do this). If you are not able to export from Quicktime then this is most likely what is in case.

Our export is a call to the Quicktime export window so if the application is failing at some point you may no longer be able to export. This being said have you tried with different codecs or format, this may simply be related to an unsupported codecs.

Else then that you could always reinstall Quicktime but be aware that you should currently avoid getting a version of Quicktime which is newer then 7.3.0 for the newer version broke our Quick Preview and until we get a fix for that there is no actual way to recover it, you would need to use Preview Scene or Preview Movie.

Best regards,

Ugo

Hi Ugo!

Txh for a quick answer!D

Maybe like you saying its quicktime thats spooking in this case. Im using the ordinary quicktime player and whitch version im using i dont know, but i think i will reinstall quicktime and make a new try!!!

The anim im trying to export to a movie is a recently re-opened and saved with TB4.0 from the older version 3.5. Dont know if there should be any problem with it???

The funny with everything is that my other projects are there no problem to export it to movies, but this specific anim im taking about just dont wanna work.

I try to reinstall 7.3.0 quicktime… txh!
Best/ Marq


Added: Forgott to say that for me its the opposite side; I have no problem to use “quick preview” with my anim but the “preview movie” dosent work, it bugs out!

Hi Marq,

Let us know if the reinstalling of Quicktime helps. This seems to be some corruption in Quicktime but I would like to make sure it is.

Best regards,

Ugo

Hi Ugo!

i checked the QT version i used from the begining were 7.3.0.70. Dont know exacly how long time i have hade it installed, but i think 3-4 month something!

i manage to find and installed v.7.2.0.240 and it worked perfectly!!! ;D Preview movies, Quick previews and export to a movie work perfekt without any problem! And now we just have to see how long time this will work!?

I even tried out the latest v.7.4 and it did NOT work. It started with a BUG. Every time i tried to export any movie somehow TB did a self-shut-down.

Maybe its best like you saying its best to have i version thats are lower than 7.3 for the moment!

Thx for everything again!!!
All best/ Marq

I actually had a similar problem, although it doesn’t quite make sense to me. I just bought a new Mac Pro and Toon Boom v4 at the same time, and for about a month everything worked great. Then all of a sudden, Toon Boom tells me that I must enable the flash codec in the quicktime preferences for the export to work. So I go to the quicktime preferences only to find that my version, v7.4, does not support flash. How Toon Boom managed to export movies for a month is what’s confusing me. It also crashes whenever I playback a particular scene in my movie within the timeline, and lost a wav file from that point as well. I’m not sure if this is all interconnected, but it did all happen at the same time. I’m currently downloading quicktime 7.2 to see if that helps. Any thoughts?