Strange Brush Behaviour (Using Wacom)

Hi o0Ampy0o,

This started up when I started work with my cintiq 13 HD and recently I saw an another topic with the same problem, and the question aparently still unsolved:

I dont have the informations of the system here, because I use the Toon Boom in my job, but we work with Toon Boom harmony 10.0 in windows 8…

I know this thread is really old but I just had the same problem and solved it in a way that doesn’t seem to have mentioned elsewhere

In windows, go to ‘display properties’ and make sure ‘change the size of text, apps, and other items’ is set to 100% this appears to be what was causing my offset.

Hope this helps someone.

Arcus, you beauty! Thank you!

Thank you very much, this fixed it.

I had the exact same problem as the person who started this thread. And it’s fixed now.

Re-installing the software will do absolutely nothing to fix this because it’s not
a problem with the software, it’s a problem with the tablet driver/settings.

Try uninstalling ALL tablet drivers and preference files. Shut down and restart
the computer. Download and install the latest driver for your tablet and use
the tablet utility to set your preferences