Storyboard Pro won't show on screen

Hey guys, I need some help with Storyboard Pro. It happened around last week and I’m still having a problem. I open up the program, menu pops up, I click new file, press ok, storyboard pro opens for a second then disappears. But on the top bar it has all the menus like view, play, edit, etc. as if there was nothing wrong. When I brought up an old file with audio in it, it shows up for a second but disappears. But when I press play, the audio is playing but there’s no storyboard pro on the screen. I tried to re download it but still having the same issue. Help anyone?

Restoring the default workspace still works in 2021. Thanks so much, PaulBoom. An easy fix! (Plus I updated my cintiq driver while I was at it:)

I finally found the log message …

That’s the message :
C:\Program Files (x86)\Toon Boom Animation\Toon Boom Storyboard Pro 4.1\win64\bin\StoryboardPro.exe

Any idea pleeeease ?

The ig7icd64.dll seems to be feaulty ?

Non disponible



Any idea ?

Sorry for the two further message above, I was in the wrong topic.

You ought to contact Support.

Im having the same problem. No window on screen but the file menu is there. It happened last week when I needed to work on a file. I’m running Mac OS 10.9.5. Can anyone help?

Have you tried contacting Support?

This just started happening to me yesterday. I’ve found that (for me) it’s the "Drawing’ workspace that makes all windows disappear. If I select another workspace everything comes back again. My workaround has been to set up a custom workspace identical to the Drawing one.

Try selecting the Drawing Workspace and then go to the
menu bar > Windows > Restore Default Workspace.

It may correct the problem. If not, you can always rename or delete your preference folder which will certainly do the job.

C:\Users[your user name]\AppData\Roaming\Toon Boom Animation\Toon Boom Storyboard Pro\1020-layouts-xml

/users/[your user name]/Library/Preferences/Toon Boom Animation/Toon Boom Storyboard Pro/1020-layouts-xml

I have the same problem as described. I also try to open a previously created file or I created a new file and everything except the menu bar is shown. I’m using a mac.
Is there already a solution found for this yet? Cause I really need to get to my files.

Restore default workspace works indeed! Thanks!

Try PaulBoom’s last suggestion, it should work to restore the software window when saved in minimized mode (byproduct of having the autosave enabled along with automatically save workspace - and minimizing the software to work in another application).

Go to the menu bar > Windows > Restore Default Workspace.

edit: if you’re menu bar is unresponsive, command-s your work and quit SBP. Re-open and the menu bar should be working.

If you’d rather not lose your workspace settings, you might be able to right click on the dock icon > Show all Windows.

I found that it had something to do with Spaces, so I turned it off.

Thank you so much!!!

And actually I know WHY it does it now too. In Mac Os 10.11 they changed the behavior of the red, yellow green buttons at the top of each window. The new default is to completely minimize the File Menu (cuz of course why would we want to clutter things up and see THAT, Apple?!?!?) Well, if you have that invoked, then close the program and reopen it, you won’t see the Storyboard Pro window until you reset your default workspace. Gee, thanks Apple for once again complicating things above and beyond what’s necessary. (In the never ending attempt to simplify things of course.)


coach outlet online

coach outlet

louis vuitton neverfull sale

nike air max 2015

moncler outlet

mcm outlet

rolex watches,rolex watches,swiss watches,watches for men,watches for women,omega watches,replica watches,rolex watches for sale,rolex replica,rolex watch,cartier watches,rolex submariner,fake rolex,rolex replica watches,replica rolex

air max 90

ugg boots clearance

michael kors handbags


Thanks dude.
What may be the problem? Is it because the RAM?
I’m working in a late 2012 iMac, with 32Ghz intel Core i5, 8Bg 1600Mhz DDR3, NVIDIA GeForce GTX 675MX 1024 MB; and MacOS Sierra.