Storyboard Pro doesn't work with new asusEP121 slate tablet computer

I recently purchased the new asus slate and have discovered that storyboard pro does not register pressure sensitivity at all and there is an issue of lag between starting to draw a line and having the line show up on screen. Is there a fix or anything I can do to help this. All drivers are up to date and sketchbook pro works perfectly. Any thoughts?

Unfortunately i tried that. No luck. Thanks for the quick response. I was really hoping this would work as a storyboard pro machine, the rest of the specs are better than my desktop at work. Why the reliance on graphics cards when other drawing programs have no need for a high end card?

I am having a similar problem – also the eraser doesn’t function as such, it just draws a line, the same as the pen tip of the slate.This seems like more of a driver issue than a graphics card problem.Shame… This would be a great machine for working away from the office.

I was successful today in getting storyboard pro to work properly on my EP121.I updated the HD Graphics driver from intel’s website, and in addition, under Storyboard’s Preferences–>Advanced, I have turned off the checkbox that says "Use QT Wintab Tablet Support (Need Relaunch)"Everything works much smoother for me now – pressure sensitivity and eraser are both working, and there is not bad lag when drawing.I would be curious to know if this solution works for the other user who was having problems.

Storyboard 3D work fine on my ep 121 exept for manipulate 3D object. Even a simple cube is very difficult to move because of the terrible lag You said "For Intel, we have just found that the drivers don’t seem to be very reliable"Do you think intel is the problem? How could you explain that a incrediblely sophisticated 3D program like zbrush 4 is working very well on my ep 121 even with millions of polygon? Sketchup pro is working perfectly too. I didn’t try Maya yet but I tried it on other computer with intel graphic card.I have a wacom cintiq but I can’t transport it or use my finger on it. The Ep 121 is really the best tool i never had. Please ask your engeneers to work arder on the opengl integration. Personnaly I will not purshase the 3D version because of that. Ask them to make a plug to use the fingers to rotate and zoom too It is not a gadget. I want to be able to rotate my drawing like I’m doing with a paper. Also can you please tell me wich tablet pc work with the 3D version?

From what I could see from when I looked up that computer, it doesn’t have a supported graphics card. It’s got an Intel Integrated graphics card, which is known to have had issues because of its poor support of openGL. From the system requirements on the website you need to have an ATI or NVidia graphics card.

You might be able to mitigate the problem somewhat by turning off the Aero scheme on your desktop. Right-click on the desktop and select Personalize then select a Basic theme instead of Aero.


Since we’re a vector-based graphics program we rely on OpenGL to display the graphics. It’s OpenGL that works better or worse on certain graphics card and that’s the reason it’s one of the system requirements.


It’s the drivers for the graphics card, which are written by the company that manufactures the card. We have found that NVidia writes really stable, consistent drivers, and ATI writes good drivers but they can vary from model to model. For Intel, we have just found that the drivers don’t seem to be very reliable.

I know that there are others that have used tablet PCs in the past to run Storyboard, so if you like I can try to find out which machines they are running it on.


Okay great - this feedback should definitely be useful for others!