StoryBoard Pro crashes

Toon Boom StoryBoard Pro 7 Crashes when trying to create a project. Don’t know what’s wrong.
With that said, I tried uninstalling the program, and reinstalling the program.
After the program crashed, I then looked into the Event Viewer. And this is what I got.

Faulting application name: StoryboardPro.exe, version:, time stamp: 0x5e3496eb
Faulting module name: ntdll.dll, version: 10.0.18362.815, time stamp: 0xb29ecf52
Exception code: 0xc0000374
Fault offset: 0x00000000000f9229
Faulting process id: 0x41cc
Faulting application start time: 0x01d686246cc6e61b
Faulting application path: C:\Program Files (x86)\Toon Boom Animation\Toon Boom Storyboard Pro 7\win64\bin\StoryboardPro.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 9330c20a-184a-4e8f-ac6d-22bfc10d77a0
Faulting package full name:
Faulting package-relative application ID:

According to support, “The error is caused by ntdll.dll, this is a DLL from Win that is interfering and leading to the crash.”
They then gave me a link to a couple options…None of which work, but I’ll link the most helpful.

Method 2: Reinstall the DLL

Type cmd in the search box, and then right click Command prompt select Run as Administrator.
Type this in command prompt:
regsvr32.exe /u ntdll.dll and press Enter key (this will uninstall the file)
regsvr32.exe ntdll.dll and press Enter key (this will reinstall the file).

Problem is, This Method does not work because, and I quote from my PC, "The module “ntdll.dll” was loaded but the entry-point DllunregisterServer was not found. Make sure that “ntdll.dll” is a valid DLL or OCX file and then try again.

So I’ve been trying to figure out, what the hell to do.
I have classes that start next week, and Toon Boom StoryBoard Pro 7 is part of one of my classes. I need help.

I don’t know what else to do. Any suggestions?

Problem Solved!

So I talked to my local computer technicians and apparently,… (and I’m gonna try to explain it to the best of my ability)…it’s nothing to do with my computer, or windows 10. It has everything to do with Toon Boom’s Program and how it doesn’t have access to certain files. ( In this case, it was the DLL file ), And it might be because, Toon Boom doesn’t have the Program updated properly for Windows 10 - or something like that. So, something is going on in Toon Boom’s end - I think. And if I remember correctly, from my conversation with my computer tech, it’s cause Windows 10 is more secured, and as such, you gotta give the program administrator access to the files…or something like that. However, you can’t do this with Windows 10. At least, for what ever reason, you can’t do this with my computer and Windows 10.

Okay, I don’t know if that make sense… But it’s a administrator problem…or something like that.

Any ways. So in order to get around this, my Technician had to…
-go into the program’s properties,
-go into Compatibility,
-“Run this program in compatibility mode for Windows 7”.

  • And “Run this program as a administrator”.

And wa la, the program now works.