Storyboard Pro crashes instantly after opening it on my cintiq

My copy of Storyboard Pro 6 works fine on just my laptop, but crashes almost instantly after dragging it onto my Cintiq 13 hd touch to work on. My Wacom drivers, windows updates, graphics card (NVIDIA gtx 1060) drivers, and software updates for Storyboard Pro are all up to date. I tried fresh installing both my Wacom drivers and graphic card drivers to no results.

After looking through the SBP’s troubleshooting forums, I made a custom profile for SBP in my graphic card’s control panel, like in this video: to again, no results. I’m working on an MSI laptop with Windows 10 as my operating system.

Please post the details of the Storyboard Pro crash report from the Windows Event Viewer’s
“Applications” logs.

Sometimes Windows updates install graphic card libraries that can interfere with OpenGL

The event viewer report doesn’t contain any details which is
very unusual.

What is the graphic card model of the system?
Which antivirus program is running?


I seem to have the same problem with a cintiq 13 hg as wll on a MSI working with Windows 10. Have you managed to fix the problem?

If it is of any use I found this on the Event Viewer:

  • System

    • Provider

    [ Name] Application Hang

    • EventID 1002

    [ Qualifiers] 0

    Level 2

    Task 101

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2020-01-05T17:44:00.945877400Z

    EventRecordID 3843

    Channel Application

    Computer MSI


  • EventData

    C:\Program Files (x86)\Toon Boom Animation\Toon Boom Storyboard Pro 7\win64\bin\StoryboardPro.exe


Données binaires :

En mots

0000: 006E0055 006E006B 0077006F 0000006E
0010: 0000

En octets

0000: 55 00 6E 00 6B 00 6E 00 U.n.k.n.
0008: 6F 00 77 00 6E 00 00 00 o.w.n…
0010: 00 00 …

Thank you



Please make sure the Cintiq is set as the primary display and launch the software from it (the Cintiq).

It can also help to boost some Nvidia control center parameters :

Under 3D settings/global parameters, set it as “high performance processor” and choose your graphics card for openGL and powering system.

Also in the program parameters (the other tab), browse for Storyboard pro and/or Harmony and set it as “High performance processor” too with the same parameters.

Hope it helps


Hey I’m having a very similar problem I think. Did you figure out what it was?

I have the same issue. Opens and then screen goes white and is “Not Responding”
Using an MSI laptop with a Cintiq.
Seems to occur when I attempt to maximize the window, or, change from Drawing to Timeline.
Timeline automatically maximizes the screen thus causing it to crash.

In case anyone else has this issue in the future. I did today in 2022: I opened the program, clicked on my project, then it open the project and Storyboard Pro would stop responding/ crash if i made any attempt to click on anything. The fix that worked for me was making sure the Cintiq is set as “Main Display” in the computer display settings.