storyboard pro 4

new to toonboom products but for some reason all my lines I draw in storyboard pro are jaggy I cant product any clean lines why. Also is there any type of line stable setting when for person with shaky hand.

Thanks Todd

Hi Todd,

If you go to your Preferences (Storyboard Pro > Preferences on Mac, or Edit > Preferences on Windows), you can turn on Full Scene Antialiasing. If you’re on a Mac, put a 2 or a 4 in the field there. If on windows, you’ll need to turn on 2x or 4x in the driver settings of your graphics card.

Then restart the application.

For smoothing, you can find the smoothing in the Tool Properties view, when you’re using the Brush Tool.